Upgrading the PHP version of your WordPress hosting

Upgrading the PHP version of your WordPress hosting

Scarcity Samurai currently runs best if your webserver is using PHP 5.3 or later. Some hosting plans default to version 5.2, which results in slightly slower response times.  If you are running a 5.2.x version and would like to get the fastest performance from Scarcity Samurai, you may want to consider upgrading.

Here are a some links to instructions on how to do this:

Bluehost

https://my.bluehost.com/cgi/help/447

This requires logging in to your Bluehost account and selecting the version of PHP you require.

 

HostGator

http://support.hostgator.com/articles/hosting-guide/hardware-software/php-5-3

Depending on what server your website is running on (Windows, Linux etc.) will determine the approach to getting PHP 3.0 working.

 

DreamHost

http://wiki.dreamhost.com/Installing_PHP5

You need to login to your DreamHost panel and switch 5.3 or later on in there.

 

Inmotion Hosting

http://www.inmotionhosting.com/support/website/general-server-setup/how-to-change-the-php-version-your-account-uses

This requires logging in to your Inmotion Hosting account cPanel and selecting the version of PHP you require.

 

If your hosting provider is not listed here, please visit the providers website and look for FAQ's, or alternatively contact their support desk.

Get in touch

Couldn't find what you were looking for? Ask us a question!

Comments