Having problems with Scarcity Samurai? Make sure you are running the latest version!

Having problems with Scarcity Samurai? Make sure you are running the latest version!

The most common cause of Scarcity Samurai errors or problems is an out of date version of Scarcity Samurai. We release new version of Scarcity Samurai all the time, so it is important to make sure you are running the latest version whenever you run into problems.

 

Here is how you can check for an update:

1) Login to the admin dashboard of your Wordpress site.

2) Under the 'Dashboard' menu header on the left hand side of the page you will see an 'Updates' link - click this

3) Wordpress only checks for updates once every 12 hours, so you'll need to perform a manual check by clicking 'Check Again'

4) If an update for Scarcity Samurai appears, select the checkbox next to it, and then click 'Update Plugins'

 

If you run into any problems during the update, or the update doesn't fix your problem, please submit a support ticket

Get in touch

Couldn't find what you were looking for? Ask us a question!

Comments