Application cannot be installed due to a certificate problem

Application cannot be installed due to a certificate problem

 

 

If you are receiving the above error message when installing/updating Market Samurai or Domain Samurai, it indictates that there is a mismatch between the installed security certificate and the expected certificate.

Fortunately, this is usually easy to fix, just download a version of our software from a few months ago, such as this one:

http://download.marketsamurai.com/MarketSamurai.0.92.40.air 

Once you've downloaded it, simply double-click to install it. When you open Market Samurai you'll be prompted to update, and it is important allow that upgrade to happen. 

Note: Don't save the above link for later, normally you'll always want the latest version and that link is always available on your personalized download page.

If you continue to have problems installing Market Samurai, please submit a support ticket along with an install log - instructions on creating an install log can be found here: 

Windows: http://helpx.adobe.com/air/kb/troubleshoot-air-installation-windows.html#main_viewlog

OS X:  http://noblesamurai.com/c/installogmac

Get in touch

Couldn't find what you were looking for? Ask us a question!

Comments